View Issue Details

IDProjectCategoryView StatusLast Update
0000232FileSieve[All Projects] User Interfacepublic2018-11-14 23:58
ReporterBootBlockAssigned ToBootBlock 
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionfixed 
Product Version4.40 
Target Version4.41Fixed in Version4.41 
Summary0000232: Ensure all controls have mnemonics
Description

It turns out that labels with mnemonics simply advance the tab index forward one, meaning they auto-select their immediately proceeding control.

Because of this, mnemonics will need to be added to all relevant labels.

TagsUI

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-11-03 22:59 BootBlock New Issue
2018-11-03 22:59 BootBlock Assigned To => BootBlock
2018-11-03 22:59 BootBlock Tag Attached: UI
2018-11-14 23:58 BootBlock Status new => resolved
2018-11-14 23:58 BootBlock Resolution open => fixed
2018-11-14 23:58 BootBlock Fixed in Version => 4.41