View Issue Details

IDProjectCategoryView StatusLast Update
0000234Wake On LAN Ex[All Projects] User Interfacepublic2018-11-11 13:22
ReporterBootBlockAssigned ToBootBlock 
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionfixed 
Product Version3.20 
Target Version3.20Fixed in Version3.20 
Summary0000234: Fix existing and add new mnemonics
Description

It turns out that Label controls can have mnemonics that then activate the next control within the tab order sequence!

Almost 18 years of .NET development and I didn't know that.

So, the plan is now to ensure all controls have mnemonics (I think all do except for the aforementioned Labels) and to ensure all tab ordering is correct.

TagsUI

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-11-11 12:12 BootBlock New Issue
2018-11-11 12:12 BootBlock Assigned To => BootBlock
2018-11-11 12:12 BootBlock Tag Attached: UI
2018-11-11 13:22 BootBlock Status new => resolved
2018-11-11 13:22 BootBlock Resolution open => fixed
2018-11-11 13:22 BootBlock Fixed in Version => 3.20