View Issue Details

IDProjectCategoryView StatusLast Update
0000244Pad Device Status[All Projects] Backend / Corepublic2018-11-20 11:44
ReporterAppFrameworkAssigned ToBootBlock 
PriorityimmediateSeverityblockReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.06 
Target Version1.07Fixed in Version1.07 
Summary0000244: Exception: opacity must be in the range of 0 to 1.Nome do parâmetro: opacity
Description

This report has been created by the AppFramework framework on which the XBox Device Status application has been built.
This report has been submitted with the user's express permission.


APPLICATION INFORMATION

  • Version: 1.6
  • Uptime: 1 seconds
  • Command Line: C:\XBox Device Status\XBox Device Status.exe
  • Open Forms
    • XBDS.Forms.Main
  • Loaded Assemblies
    • mscorlib, Version=4.0.0.0, PublicKeyToken=b77a5c561934e089
    • XBox Device Status, Version=1.6.0.0
    • BiQubic.Suite.Core, Version=1.25.0.0
    • System.Drawing, Version=4.0.0.0, PublicKeyToken=b03f5f7f11d50a3a
    • BiQubic.Suite.FileSystem, Version=1.15.0.0
    • BiQubic.Suite.Metro, Version=1.22.0.0
    • System.Windows.Forms, Version=4.0.0.0, PublicKeyToken=b77a5c561934e089
    • System, Version=4.0.0.0, PublicKeyToken=b77a5c561934e089
    • BiQubic.Suite.Controls, Version=1.10.0.0
    • Microsoft.VisualBasic, Version=10.0.0.0, PublicKeyToken=b03f5f7f11d50a3a
    • System.Web, Version=4.0.0.0, PublicKeyToken=b03f5f7f11d50a3a
    • System.Core, Version=4.0.0.0, PublicKeyToken=b77a5c561934e089
    • System.Management, Version=4.0.0.0, PublicKeyToken=b03f5f7f11d50a3a
    • mscorlib.resources, Version=4.0.0.0, Culture=pt-BR, PublicKeyToken=b77a5c561934e089
    • System.Configuration, Version=4.0.0.0, PublicKeyToken=b03f5f7f11d50a3a
    • System.Xml, Version=4.0.0.0, PublicKeyToken=b77a5c561934e089
    • Newtonsoft.Json, Version=11.0.0.0, PublicKeyToken=30ad4fe6b2a6aeed
    • System.Numerics, Version=4.0.0.0, PublicKeyToken=b77a5c561934e089
    • System.Runtime.Serialization, Version=4.0.0.0, PublicKeyToken=b77a5c561934e089
    • System.Data, Version=4.0.0.0, PublicKeyToken=b77a5c561934e089
    • Accessibility, Version=4.0.0.0, PublicKeyToken=b03f5f7f11d50a3a
    • System.Windows.Forms.resources, Version=4.0.0.0, Culture=pt-BR, PublicKeyToken=b77a5c561934e089
    • System.Speech, Version=4.0.0.0, PublicKeyToken=31bf3856ad364e35
    • MantisSharp, Version=1.0.0.0, PublicKeyToken=05b8fbd1b10b2d7e

EXCEPTION

MESSAGE
  • opacity must be in the range of 0 to 1.
    Nome do parâmetro: opacity
SOURCE
  • BiQubic.Suite.Metro
TARGET SITE
  • Name: SetOpacitySaturationBrightness
  • MemberType: Method
  • Module: BiQubic.Suite.Metro.dll
STACKTRACE
  • em BiQubic.Suite.Metro.Utility.Image.SetOpacitySaturationBrightness(Image image, Single opacity, Single saturation, Single brightness)
  • em BiQubic.Suite.Metro.Forms.Controls.MetroPictureBox.ProcessImages()
  • em BiQubic.Suite.Metro.Forms.Controls.MetroPictureBox.set_ImageOpacity(Single value)
  • em XBDS.Forms.Main.tmrHighlightMenu_Tick(Object sender, EventArgs e)
  • em System.Windows.Forms.Timer.OnTick(EventArgs e)
  • em System.Windows.Forms.Timer.TimerNativeWindow.WndProc(Message& m)
  • em System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

APPFRAMEWORK INFORMATION

  • Version: 1.25
  • HasStartupErrors: Yes
  • LaunchCount: 2
  • TotalDuration: 00:00:17.9436596

SYSTEM INFORMATION

  • ID: 9FB0E9A3929BA3C1127D5B7B8E7A71E0B094BCC6
  • Operating System: Microsoft Windows 10 Pro (6.2.9200.0; Win32NT; x64)
  • Physical Memory: 10.817 MB free of 16.315 MB
  • Virtual Memory: 3.754 MB free of 4.095 MB
  • Working Set: 64 MB
  • CPUs: 12

ENVIRONMENT

  • Displays: 1920x1080x32 (1920x1050)*
  • .NET Frameworks: 2.0, 3.0, 3.5, 4 Client, 4 Full
  • .NET Version: 4.0.30319.42000
  • Culture: pt-BR (Portuguese (Brazil))
  • Input Language: pt-BR (Português (Brasil ABNT))
  • VisualStyles: Enabled

APPFRAMEWORK LOG

  • [19/11/2018 at 21:43:43] Startup Information XBox Device Status v1.6.0.0
  • [19/11/2018 at 21:43:44] Startup Information OS: Microsoft Windows 10 Pro 6.2.9200.0 (Win32NT; x64). CPUs: 12.
  • [19/11/2018 at 21:43:44] Startup Information Memory: 10,56GB of 15,93GB free.
  • [19/11/2018 at 21:43:44] Startup Information UI Culture: Português (Brasil)
  • [19/11/2018 at 21:43:44] Startup Debug Exception handler has been initialised to use MantisBT.
  • [19/11/2018 at 21:43:44] Plugins Verbose Plugins directory exists but is empty. Plugin support is set to ScanInstantiate.
  • [19/11/2018 at 21:43:44] Startup Information Using version 1.4 of XInput.
  • [19/11/2018 at 21:43:45] AppFramework Fatal An exception has been caught: opacity must be in the range of 0 to 1.
    Nome do parâmetro: opacity
TagsException

Relationships

duplicate of 0000243 resolvedBootBlock Exception: opacity must be in the range of 0 to 1.Parameter name: opacity 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-11-19 23:43 AppFramework New Issue
2018-11-19 23:43 AppFramework Assigned To => BootBlock
2018-11-20 11:43 BootBlock Relationship added duplicate of 0000243
2018-11-20 11:43 BootBlock Tag Attached: Exception
2018-11-20 11:44 BootBlock Priority normal => immediate
2018-11-20 11:44 BootBlock Severity minor => block
2018-11-20 11:44 BootBlock Reproducibility have not tried => always
2018-11-20 11:44 BootBlock Status new => resolved
2018-11-20 11:44 BootBlock Resolution open => fixed
2018-11-20 11:44 BootBlock Product Version => 1.06
2018-11-20 11:44 BootBlock Fixed in Version => 1.07
2018-11-20 11:44 BootBlock Target Version => 1.07
2018-11-20 11:44 BootBlock Summary Exception: opacity must be in the range of 0 to 1.
Nome do parâmetro: opacity => Exception: opacity must be in the range of 0 to 1.Nome do parâmetro: opacity