View Issue Details

IDProjectCategoryView StatusLast Update
0000245Pad Device Status[All Projects] Backend / Corepublic2018-11-20 12:05
ReporterAppFrameworkAssigned ToBootBlock 
PriorityimmediateSeverityblockReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.06 
Target Version1.07Fixed in Version1.07 
Summary0000245: Exception: opacity must be in the range of 0 to 1.Parameter name: opacity
Description

This report has been created by the AppFramework framework on which the XBox Device Status application has been built.
This report has been submitted with the user's express permission.


APPLICATION INFORMATION

  • Version: 1.6
  • Uptime: 47 seconds
  • Command Line: D:\Programs\XBox Device Status\XBox Device Status.exe
  • Open Forms
    • XBDS.Forms.Main
  • Loaded Assemblies
    • mscorlib, Version=4.0.0.0, PublicKeyToken=b77a5c561934e089
    • XBox Device Status, Version=1.6.0.0
    • BiQubic.Suite.Core, Version=1.25.0.0
    • System.Drawing, Version=4.0.0.0, PublicKeyToken=b03f5f7f11d50a3a
    • System, Version=4.0.0.0, PublicKeyToken=b77a5c561934e089
    • BiQubic.Suite.FileSystem, Version=1.15.0.0
    • BiQubic.Suite.Metro, Version=1.22.0.0
    • System.Windows.Forms, Version=4.0.0.0, PublicKeyToken=b77a5c561934e089
    • BiQubic.Suite.Controls, Version=1.10.0.0
    • Microsoft.VisualBasic, Version=10.0.0.0, PublicKeyToken=b03f5f7f11d50a3a
    • System.Core, Version=4.0.0.0, PublicKeyToken=b77a5c561934e089
    • System.Web, Version=4.0.0.0, PublicKeyToken=b03f5f7f11d50a3a
    • System.Management, Version=4.0.0.0, PublicKeyToken=b03f5f7f11d50a3a
    • System.Configuration, Version=4.0.0.0, PublicKeyToken=b03f5f7f11d50a3a
    • System.Xml, Version=4.0.0.0, PublicKeyToken=b77a5c561934e089
    • Newtonsoft.Json, Version=11.0.0.0, PublicKeyToken=30ad4fe6b2a6aeed
    • System.Speech, Version=4.0.0.0, PublicKeyToken=31bf3856ad364e35
    • MantisSharp, Version=1.0.0.0, PublicKeyToken=05b8fbd1b10b2d7e

EXCEPTION

MESSAGE
  • opacity must be in the range of 0 to 1.
    Parameter name: opacity
SOURCE
  • BiQubic.Suite.Metro
TARGET SITE
  • Name: SetOpacitySaturationBrightness
  • MemberType: Method
  • Module: BiQubic.Suite.Metro.dll
STACKTRACE
  • at BiQubic.Suite.Metro.Utility.Image.SetOpacitySaturationBrightness(Image image, Single opacity, Single saturation, Single brightness)
  • at BiQubic.Suite.Metro.Forms.Controls.MetroPictureBox.ProcessImages()
  • at BiQubic.Suite.Metro.Forms.Controls.MetroPictureBox.set_ImageOpacity(Single value)
  • at XBDS.Forms.Main.tmrHighlightMenu_Tick(Object sender, EventArgs e)
  • at System.Windows.Forms.Timer.OnTick(EventArgs e)
  • at System.Windows.Forms.Timer.TimerNativeWindow.WndProc(Message& m)
  • at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

ADDITIONAL INFORMATION

  • applicationId = [16] 'xboxdevicestatus'
  • options = [4] 'None'

APPFRAMEWORK INFORMATION

  • Version: 1.25
  • HasStartupErrors: Yes
  • LaunchCount: 1
  • TotalDuration: 00:00:00

SYSTEM INFORMATION

  • ID: 725BD9CB4FF9629A9A74DF6BB62C44051554C68B
  • Is Admin: Yes
  • Operating System: Microsoft Windows 10 Home (6.2.9200.0; Win32NT; x64)
  • Physical Memory: 3,895 MB free of 8,069 MB
  • Virtual Memory: 3,743 MB free of 4,095 MB
  • Working Set: 66 MB
  • CPUs: 4
  • Battery Status: High at 1%

ENVIRONMENT

  • Displays: 1920x1080x32 (1920x1080)*
  • .NET Frameworks: 2.0, 3.0, 3.5, 4 Client, 4 Full
  • .NET Version: 4.0.30319.42000
  • Culture: en-US (English (United States))
  • Input Language: en-US (US)
  • VisualStyles: Enabled

APPFRAMEWORK LOG

  • [2018-11-19 at 20:54:58] Startup Information XBox Device Status v1.6.0.0
  • [2018-11-19 at 20:55:07] Startup Information OS: Microsoft Windows 10 Home 6.2.9200.0 (Win32NT; x64). CPUs: 4.
  • [2018-11-19 at 20:55:07] Startup Information Memory: 4.09GB of 7.88GB free.
  • [2018-11-19 at 20:55:07] Startup Information UI Culture: English (United States)
  • [2018-11-19 at 20:55:07] Startup Debug Exception handler has been initialised to use MantisBT.
  • [2018-11-19 at 20:55:08] Plugins Verbose Plugins directory exists but is empty. Plugin support is set to ScanInstantiate.
  • [2018-11-19 at 20:55:13] Startup Information Using version 1.4 of XInput.
  • [2018-11-19 at 20:55:16] AppFramework Fatal An exception has been caught: opacity must be in the range of 0 to 1.
    Parameter name: opacity
  • [2018-11-19 at 20:56:00] AppFramework Fatal An exception has been caught: opacity must be in the range of 0 to 1.
    Parameter name: opacity
  • [2018-11-19 at 20:57:42] UpdateCheck Warning Nothing was returned during the version check.
TagsException

Relationships

duplicate of 0000243 resolvedBootBlock Exception: opacity must be in the range of 0 to 1.Parameter name: opacity 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-11-20 01:59 AppFramework New Issue
2018-11-20 01:59 AppFramework Assigned To => BootBlock
2018-11-20 11:41 BootBlock Severity minor => block
2018-11-20 11:41 BootBlock Reproducibility have not tried => always
2018-11-20 11:41 BootBlock Product Version => 1.06
2018-11-20 11:41 BootBlock Fixed in Version => 1.07
2018-11-20 11:41 BootBlock Target Version => 1.06
2018-11-20 11:41 BootBlock Summary Exception: opacity must be in the range of 0 to 1.
Parameter name: opacity => Exception: opacity must be in the range of 0 to 1.Parameter name: opacity
2018-11-20 11:42 BootBlock Relationship added duplicate of 0000243
2018-11-20 11:43 BootBlock Priority normal => immediate
2018-11-20 11:43 BootBlock Status new => resolved
2018-11-20 11:43 BootBlock Resolution open => fixed
2018-11-20 11:45 BootBlock Target Version 1.06 => 1.07
2018-11-20 12:05 BootBlock Tag Attached: Exception