View Issue Details

IDProjectCategoryView StatusLast Update
0000279Comica 2[All Projects] Backend / Corepublic2019-01-21 17:52
ReporterBootBlockAssigned ToBootBlock 
PriorityhighSeveritymajorReproducibilityN/A
Status closedResolutionfixed 
Product Version2.00 
Target Version2.00Fixed in Version 
Summary0000279: Rewrite Definition.Download()
Description

The Download() method was written a long time ago and I'm not entirely sure for the reasoning behind some of its design.

TagsNo tags attached.

Relationships

child of 0000276 closedBootBlock Add comic image archiving 

Activities

BootBlock

2019-01-21 17:52

administrator   ~0000038

Done.

May require further changes - especially regarding the cache timing detection - in the future.

Issue History

Date Modified Username Field Change
2019-01-09 18:10 BootBlock New Issue
2019-01-09 18:10 BootBlock Assigned To => BootBlock
2019-01-09 18:10 BootBlock Relationship added child of 0000276
2019-01-09 18:11 BootBlock Status new => acknowledged
2019-01-21 17:52 BootBlock Note Added: 0000038
2019-01-21 17:52 BootBlock Status acknowledged => closed
2019-01-21 17:52 BootBlock Resolution open => fixed