View Issue Details

IDProjectCategoryView StatusLast Update
0000034FileSieve[All Projects] Backend / Corepublic2018-11-24 20:40
ReporterBootBlockAssigned ToBootBlock 
PrioritynormalSeveritymajorReproducibilityN/A
Status closedResolutionno change required 
Product Version 
Target VersionFixed in Version 
Summary0000034: Integrate BiQubic.Bugs
Description

Add support for the BiQubic.Bugs exception library.

Once it has been rewritten, anyway. On top of that, should it submit exceptions to this tracker instead of its own site? Not really sure.

TagsNo tags attached.

Activities

BootBlock

2018-11-24 20:39

administrator   ~0000014

This is no longer applicable since the AppFramework had exception submission integrated.

Issue History

Date Modified Username Field Change
2018-10-05 23:16 BootBlock New Issue
2018-10-05 23:16 BootBlock Status new => assigned
2018-10-05 23:16 BootBlock Assigned To => BootBlock
2018-11-24 20:39 BootBlock Note Added: 0000014
2018-11-24 20:40 BootBlock Status assigned => closed
2018-11-24 20:40 BootBlock Resolution open => no change required