View Issue Details

IDProjectCategoryView StatusLast Update
0000373Comica 2[All Projects] Backend / Corepublic2019-05-13 21:33
ReporterBootBlockAssigned ToBootBlock 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.23 
Target Version2.00Fixed in Version 
Summary0000373: Archive loses recently-added strip addition
Description

Downloading a new image strip for a comic results in that new strip not appearing in the comic's archive when moving away from and then back to that comic; the Archive list does not contain that new addition.

The issue appears to be due to the in-memory cache no longer being synchronised to the on-disk metastore.

TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-05-13 21:12 BootBlock New Issue
2019-05-13 21:12 BootBlock Assigned To => BootBlock
2019-05-13 21:12 BootBlock Status new => assigned
2019-05-13 21:33 BootBlock Status assigned => resolved
2019-05-13 21:33 BootBlock Resolution open => fixed