View Issue Details

IDProjectCategoryView StatusLast Update
0000388FileSieve[All Projects] APIpublic2019-06-12 09:52
ReporterBootBlockAssigned ToBootBlock 
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionfixed 
Product Version4.41 
Target Version4.42Fixed in Version 
Summary0000388: Allow plugins to report their supported copy modes
Description

With the introduction of the CreateFolders copy mode, plugins such as Consolidate don't produce any output. Instead of nothing happening in FileSieve (no Simulation window is shown and all items are Skipped because no folders are created), add a SupportedCopyModes property to plugins so FileSieve knows which plugins can work with which copy modes.

TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-06-12 09:48 BootBlock New Issue
2019-06-12 09:48 BootBlock Assigned To => BootBlock
2019-06-12 09:52 BootBlock Status new => closed
2019-06-12 09:52 BootBlock Resolution open => fixed