View Issue Details

IDProjectCategoryView StatusLast Update
0000206Wake On LAN Ex[All Projects] Backend / Corepublic2018-10-31 17:07
ReporterBootBlockAssigned ToBootBlock 
PriorityurgentSeveritycrashReproducibilityalways
Status resolvedResolutionfixed 
Product Version3.18 
Target Version3.19Fixed in Version3.19 
Summary0000206: Crash at Startup
Description

I just installed the new version of Wake On LAN and keeps crashing…

Problem signature
Problem Event Name: CLR20r3
Problem Signature 01: Wake On Lan EX.exe
Problem Signature 02: 3.18.0.0
Problem Signature 03: 5b6c5b44
Problem Signature 04: BiQubic.Suite.FileSystem
Problem Signature 05: 1.13.0.0
Problem Signature 06: 5b6c5b41
Problem Signature 07: 73
Problem Signature 08: 34
Problem Signature 09: System.IO.DirectoryNotFound
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Steps To Reproduce
  • Perform a clean installation of WoLEX 3.18.
  • Run WoLEX.
TagsException

Activities

BootBlock

2018-10-31 15:50

administrator   ~0000001

Installing and running WoLEX 3.18 in a Windows 7 virtual machine results in an immediate application crash; except, it seems Pique itself is also crashing which is masking the true cause of the problem.

At least I can reproduce the problem, so that makes things much easier...

BootBlock

2018-10-31 16:04

administrator   ~0000002

It seems this may be reproducible on all supported versions of Windows; yet, works without problems on my own live installation.

BootBlock

2018-10-31 17:00

administrator   ~0000003

Testing the in-dev version in a virtual machine doesn't result in any crashes. This is likely due to various changes being made since the 3.18 public release and the removal and rewriting of the exception handler.

WoLEX 3.19 will have this issue fixed.

Issue History

Date Modified Username Field Change
2018-10-31 09:39 BootBlock New Issue
2018-10-31 09:39 BootBlock Assigned To => BootBlock
2018-10-31 09:40 BootBlock Description Updated View Revisions
2018-10-31 09:40 BootBlock Description Updated View Revisions
2018-10-31 09:40 BootBlock Description Updated View Revisions
2018-10-31 15:50 BootBlock Note Added: 0000001
2018-10-31 15:51 BootBlock Reproducibility have not tried => always
2018-10-31 16:04 BootBlock Note Added: 0000002
2018-10-31 17:00 BootBlock Note Added: 0000003
2018-10-31 17:01 BootBlock Tag Attached: Exception
2018-10-31 17:02 BootBlock Status new => resolved
2018-10-31 17:02 BootBlock Resolution open => fixed
2018-10-31 17:02 BootBlock Steps to Reproduce Updated View Revisions
2018-10-31 17:07 BootBlock Product Version => 3.18
2018-10-31 17:07 BootBlock Fixed in Version => 3.19
2018-10-31 17:07 BootBlock Target Version => 3.19