View Issue Details

IDProjectCategoryView StatusLast Update
0000347FileSieve[All Projects] Backend / Corepublic2019-03-13 09:12
ReporterBootBlockAssigned ToBootBlock 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionno change required 
Product Version4.41 
Target Version4.42Fixed in Version 
Summary0000347: Saving the theme from the Interface Editor doesn't work
Description

When using Extras - Interface Editor and saving the colour scheme to a file; an (almost) empty file is created.

TagsNo tags attached.

Activities

BootBlock

2019-03-13 09:12

administrator   ~0000070

Turned out it did work correctly; it's was just the DefaultValues weren't being serialised out (which is correct and intended).

Issue History

Date Modified Username Field Change
2019-03-13 08:42 BootBlock New Issue
2019-03-13 08:42 BootBlock Assigned To => BootBlock
2019-03-13 09:12 BootBlock Status new => resolved
2019-03-13 09:12 BootBlock Resolution open => no change required
2019-03-13 09:12 BootBlock Description Updated View Revisions
2019-03-13 09:12 BootBlock Note Added: 0000070